[Beremiz-devel] Problem on install

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Beremiz-devel] Problem on install

马晓宇
HI, I'm a fresher for Beremiz
System: ubuntu 18.04
I installed conda and created a python2.7 env, then follow the commands in the install.sh to install other libs, but it not worked, then I installed wxpython, seems like which is the last version.
The first error in editor/utils/ExceptionHandler.py line 51
# cap = wx.Window_GetCapture()
    cap = wx.Window.GetCapture()
I change the code, then the interface shows on the screen, but it ask me to send the rest of logs to you
Thanks for your work, I hope this could give you a little help to improve the software, which is a very excellent program !!

Cheers


Ma.


 



 



_______________________________________________
Beremiz-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/beremiz-devel

bug_report_2019_10_02__23-55-21.txt (2K) Download Attachment
bug_report_2019_10_02__23-56-34.txt (2K) Download Attachment
bug_report_2019_10_03__00-00-00.txt (2K) Download Attachment
bug_report_2019_10_03__00-01-35.txt (10K) Download Attachment
bug_report_2019_10_03__00-03-47.txt (10K) Download Attachment
bug_report_2019_10_03__00-04-02.txt (10K) Download Attachment